Pular para o conteúdo
Ver todas as ameaças

CVE-2015-10122

Alvo: Não informado

Descrição

A vulnerability was found in wp-donate Plugin up to 1.4 on WordPress. It has been classified as critical. This affects an unknown part of the file includes/donate-display.php. The manipulation leads to sql injection. It is possible to initiate the attack remotely. Upgrading to version 1.5 is able to address this issue. The identifier of the patch is 019114cb788d954c5d1b36d6c62418619e93a757. It is recommended to upgrade the affected component. The identifier VDB-234249 was assigned to this vulnerability.

Software
Não informado
Tipo Software
Core
CVE
CVE-2015-10122
Tags
Nâo informado
Data de publicação
18/07/2023
Última atualização
12/04/2024
Pontuação em CVSS 3.0
9.8
Crítico
plugins premium WordPress