Pular para o conteúdo
Ver todas as ameaças

CVE-2015-10119

Alvo: Não informado

Descrição

A vulnerability, which was classified as problematic, has been found in View All Posts Page Plugin up to 0.9.0 on WordPress. This issue affects the function action_admin_notices_activation of the file view-all-posts-pages.php. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 0.9.1 is able to address this issue. The patch is named bf914f3a59063fa4df8fd4925ae18a5d852396d7. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-233363.

Software
Não informado
Tipo Software
Core
CVE
CVE-2015-10119
Tags
Nâo informado
Data de publicação
10/07/2023
Última atualização
18/05/2024
Pontuação em CVSS 3.0
6.1
Médio
plugins premium WordPress