Pular para o conteúdo
Ver todas as ameaças

CVE-2015-10114

Alvo: Não informado

Descrição

A vulnerability, which was classified as problematic, has been found in WooSidebars Plugin up to 1.4.1 on WordPress. Affected by this issue is the function enable_custom_post_sidebars of the file classes/class-woo-sidebars.php. The manipulation of the argument sendback leads to open redirect. The attack may be launched remotely. Upgrading to version 1.4.2 is able to address this issue. The patch is identified as 1ac6d6ac26e185673f95fc1ccc56a392169ba601. It is recommended to upgrade the affected component. VDB-230654 is the identifier assigned to this vulnerability.

Software
Não informado
Tipo Software
Core
CVE
CVE-2015-10114
Tags
Nâo informado
Data de publicação
05/06/2023
Última atualização
18/05/2024
Pontuação em CVSS 3.0
6.1
Médio
plugins premium WordPress