Pular para o conteúdo
Ver todas as ameaças

CVE-2015-10110

Alvo: Não informado

Descrição

A vulnerability classified as problematic was found in ruddernation TinyChat Room Spy Plugin up to 1.2.8 on WordPress. This vulnerability affects the function wp_show_room_spy of the file room-spy.php. The manipulation of the argument room leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 1.2.9 is able to address this issue. The name of the patch is ab72627a963d61fb3bc31018e3855b08dc94a979. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-230392.

Software
Não informado
Tipo Software
Core
CVE
CVE-2015-10110
Tags
Nâo informado
Data de publicação
01/06/2023
Última atualização
18/05/2024
Pontuação em CVSS 3.0
6.1
Médio
plugins premium WordPress