Pular para o conteúdo
Ver todas as ameaças

CVE-2015-10108

Alvo: Não informado

Descrição

A vulnerability was found in meitar Inline Google Spreadsheet Viewer Plugin up to 0.9.6 on WordPress and classified as problematic. Affected by this issue is the function displayShortcode of the file inline-gdocs-viewer.php. The manipulation leads to cross-site request forgery. The attack may be launched remotely. Upgrading to version 0.9.6.1 is able to address this issue. The patch is identified as 2a8057df8ca30adc859cecbe5cad21ac28c5b747. It is recommended to upgrade the affected component. VDB-230234 is the identifier assigned to this vulnerability.

Software
Não informado
Tipo Software
Core
CVE
CVE-2015-10108
Tags
Nâo informado
Data de publicação
31/05/2023
Última atualização
18/05/2024
Pontuação em CVSS 3.0
8.8
Alto
plugins premium WordPress