Pular para o conteúdo
Ver todas as ameaças

CVE-2014-4558

Alvo: Não informado

Descrição

Cross-site scripting (XSS) vulnerability in test-plugin.php in the Swipe Checkout for WooCommerce plugin 2.7.1 and earlier for WordPress allows remote attackers to inject arbitrary web script or HTML via the api_url parameter.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2014-4558
Tags
Nâo informado
Data de publicação
27/12/2019
Última atualização
24/02/2022
Pontuação em CVSS 3.0
6.1
Médio
plugins premium WordPress