Pular para o conteúdo
Ver todas as ameaças

CVE-2014-125110

Alvo: Não informado

Descrição

A vulnerability has been found in wp-file-upload Plugin up to 2.4.3 on WordPress and classified as problematic. Affected by this vulnerability is the function wfu_ajax_action_callback of the file lib/wfu_ajaxactions.php. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 2.4.4 is able to address this issue. The identifier of the patch is c846327df030a0a97da036a2f07c769ab9284ddb. It is recommended to upgrade the affected component. The identifier VDB-258781 was assigned to this vulnerability.

Software
Não informado
Tipo Software
Core
CVE
CVE-2014-125110
Tags
Nâo informado
Data de publicação
31/03/2024
Última atualização
12/04/2024
Pontuação em CVSS 3.0
3.5
Baixo
plugins premium WordPress