Pular para o conteúdo
Ver todas as ameaças

CVE-2011-10004

Alvo: Não informado

Descrição

A vulnerability was found in reciply Plugin up to 1.1.7 on WordPress. It has been rated as critical. This issue affects some unknown processing of the file uploadImage.php. The manipulation leads to unrestricted upload. The attack may be initiated remotely. Upgrading to version 1.1.8 is able to address this issue. The identifier of the patch is e3ff616dc08d3aadff9253f1085e13f677d0c676. It is recommended to upgrade the affected component. The identifier VDB-242189 was assigned to this vulnerability.

Software
Não informado
Tipo Software
Core
CVE
CVE-2011-10004
Tags
Nâo informado
Data de publicação
16/10/2023
Última atualização
18/05/2024
Pontuação em CVSS 3.0
9.8
Crítico
plugins premium WordPress