Pular para o conteúdo
Ver todas as ameaças

CVE-2007-10003

Alvo: Não informado

Descrição

A vulnerability, which was classified as critical, has been found in The Hackers Diet Plugin up to 0.9.6b on WordPress. This issue affects some unknown processing of the file ajax_blurb.php of the component HTTP POST Request Handler. The manipulation of the argument user leads to sql injection. The attack may be initiated remotely. Upgrading to version 0.9.7b is able to address this issue. The patch is named 7dd8acf7cd8442609840037121074425d363b694. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-243803.

Software
Não informado
Tipo Software
Core
CVE
CVE-2007-10003
Tags
Nâo informado
Data de publicação
29/10/2023
Última atualização
12/04/2024
Pontuação em CVSS 3.0
8.8
Alto
plugins premium WordPress