Pular para o conteúdo
Ver todas as ameaças

CVE-2005-10002

Alvo: Não informado

Descrição

A vulnerability, which was classified as critical, was found in almosteffortless secure-files Plugin up to 1.1 on WordPress. Affected is the function sf_downloads of the file secure-files.php. The manipulation of the argument downloadfile leads to path traversal. Upgrading to version 1.2 is able to address this issue. The name of the patch is cab025e5fc2bcdad8032d833ebc38e6bd2a13c92. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-243804.

Software
Não informado
Tipo Software
Core
CVE
CVE-2005-10002
Tags
Nâo informado
Data de publicação
29/10/2023
Última atualização
18/05/2024
Pontuação em CVSS 3.0
9.8
Crítico
plugins premium WordPress